Back to overview
Downtime
report of 5 hours of downtime
Sep 27 at 10:00am BST
Affected services
nolife.uk
Resolved
Sep 27 at 02:58pm BST
"The downtime was caused by a misconfigured Docker container that was assigned the wrong port. Upon server restart, the container attempted to start and stopped Apache in the process. This caused the Apache service to be interrupted
Affected services
nolife.uk
Created
Sep 27 at 10:00am BST
Down time started
Affected services
nolife.uk